Members who reacted to message #14

  • There is a bug with the post editor. Images pasted from other websites from your clipboard will automatically use the [img] tag instead of uploading a copy as an attachment. Please manually save the image, upload it to the site, and then insert it as a thumbnail instead if you experience this.

    The [img] should essentially never be used outside of chat. It does not save disk space on the server because we use an image proxy to protect your IP address and to ensure people do not rely on bad third party services like Imgur for image hosting. I hope to have a fix from XF soon. I REALLY WISH THEY'D HOTFIX THIS SO I CAN REMOVE THIS NOTICE.

All (5) Agree Agree (5)

    1. Agree

      Dee Price

      ugly tranny, david_price@bellsouth.net From east coast
      • Messages
        1,830
      • Reaction score
        -3,039
      • Points
        75
      • Referrals
        0
    2. Agree

      Sofonda Cox

      • Messages
        764
      • Solutions
        3
      • Reaction score
        6,894
      • Points
        125
      • Referrals
        1
    3. Agree

      Cheerlead-in-Chief

      30 From CloudcuckooLand
      • Messages
        3,451
      • Solutions
        2
      • Reaction score
        11,411
      • Points
        200
      • Referrals
        0
    4. Agree

      Cranky Hermit

      • Messages
        275
      • Reaction score
        3,080
      • Points
        75
      • Referrals
        0
    5. Agree

      Toolbox

      Buy dat hell
      • Messages
        2,607
      • Reaction score
        15,675
      • Points
        250
      • Referrals
        0
  • Loading…
Top