Members who reacted to message #8900

  • There is a bug with the post editor. Images pasted from other websites from your clipboard will automatically use the [img] tag instead of uploading a copy as an attachment. Please manually save the image, upload it to the site, and then insert it as a thumbnail instead if you experience this.

    The [img] should essentially never be used outside of chat. It does not save disk space on the server because we use an image proxy to protect your IP address and to ensure people do not rely on bad third party services like Imgur for image hosting. I hope to have a fix from XF soon. I REALLY WISH THEY'D HOTFIX THIS SO I CAN REMOVE THIS NOTICE.

All (5) Dumb Dumb (2) Like Like (2) Thunk-Provoking Thunk-Provoking (1)

    1. Dumb

      User Name

      • Messages
        2
      • Reaction score
        48
      • Points
        0
      • Referrals
        0
    2. Like

      Ralphamale

      • Messages
        839
      • Reaction score
        6,309
      • Points
        125
      • Referrals
        0
    3. Like

      usernamenotfound

      • Messages
        12
      • Reaction score
        85
      • Points
        10
      • Referrals
        0
    4. Dumb

      Ashkechu

      • Messages
        47
      • Reaction score
        944
      • Points
        50
      • Referrals
        0
    5. Thunk-Provoking

      The Sacred Chao

      deeply closeted From √(∞+5), Timeline 3a
      • Messages
        287
      • Reaction score
        2,276
      • Points
        75
      • Referrals
        0
  • Loading…
  • Loading…
  • Loading…
Top