Kiwi Miner Episode VII: The Empire Strikes Back -

  • There is a bug with the post editor. Images pasted from other websites from your clipboard will automatically use the [img] tag instead of uploading a copy as an attachment. Please manually save the image, upload it to the site, and then insert it as a thumbnail instead if you experience this.

    The [img] should essentially never be used outside of chat. It does not save disk space on the server because we use an image proxy to protect your IP address and to ensure people do not rely on bad third party services like Imgur for image hosting. I hope to have a fix from XF soon.

Michel

ELECTRIC SAMURAI FROM OTHARD
kiwifarms.net
If you want to fling dirt, I can just show the 20 posts mentioning you as a candidate for a ban from like 5 different mods. About how you stalked someone to the point where we had to ban you from all community features to pry you apart. I have no idea why you're even around. You're a fucking whiny loser. Just go away.
Is it stalking if they share the information voluntarily?
Wait, isn't this a stalking forum?
 

AnOminous

μολὼν λαβέ
True & Honest Fan
Retired Staff
kiwifarms.net
It's not mate, the retards are supposed to be on the other side of the fence, not on ours. I don't need justification for banning you. No one is going to miss you. I look forward to banning your sock account in 3 months.

Well that was overdue.

Also what's this?

miner.png


Vivaldi 1.12.955.48 (Stable channel) (64-bit)
Revision d008b6490dacb4042ddcb6b145f9d223032d4697-
OS Mac OS X
JavaScript V8 6.1.534.41
 

Von Clausewitz

*Erotic Saxophone Music*
kiwifarms.net
Do you see any data in the f12 menu?


Shouldn't be doing anything at 0. Any console output?
This is the only stuff I got from the Chrome Console:
Code:
XenForo.activate(#document<!DOCTYPE html><html id="XenForo" lang="en-US" dir="LTR" class="Public LoggedIn NoSidebar  Responsive pageIsLtr   hasTabLinks  hasSearch   is-sidebarOpen hasRightSidebar is-fullWidth navStyle_3 pageStyle_2 hasFlexbox hasJs Touch HasDragDrop rgba draganddrop csspositionsticky supports canvas canvastext emoji fontface touchevents borderradius cssanimations csstransforms csstransforms3d csstransitions flexbox flexboxlegacy no-flexboxtweener" xmlns:fb="http://www.facebook.com/2008/fbml" style>#shadow-root (open)<head>…</head><body class="domain5" style>…</body></html>)
xenforo.js?_v=4067ba24:157 XenForo.init() 112ms. jQuery 1.11.0/1.2.8-dev
?color=rgb(255,255,255)&background=rgb(107, 166, 94):57 Shekel.Link :: Miner activating.
Miner.js?2:413 Miner :: Opportunistic miner respecting other mining instance.
?color=rgb(255,255,255)&background=rgb(107, 166, 94):93 Shekel.Link :: Force starting.

The Google Chrome Process is usually somewhere between 15% and 25% CPU usage, it drops instantly when I close the tab.
I got a i7 Q820 / 1,73GHz running in this potato.

Add:
Seems like it is always on even when you load the page, even if it is set to 0%.
If you set it to 20% and back to 0% the load drops to normal levels for a few moments and then fires back up again.

Add add:
I can trigger it sometimes when I switch tabs back and forth, but it doesn't seem repeatable each time.
 
Last edited:

Null

Ooperator
kiwifarms.net
I can't even imagine what would be doing that. On the main kf website, do localStorage.clear(); and then the miner will not pop in anymore.

The miner does force itself alive, but only if throttle is below 100%. This is in case a tab dies.
 
Last edited:

Holdek

Down to where? All that is down is only my unclit.
kiwifarms.net
I just turned it on but it seems that it's not running.

Screenshot-2017-11-5 Kiwi Miner Episode VII The Empire Strikes Back -.png


I'm on a laptop but maybe the screen is too small? 15.5 inches. I'm running Firefox 56.0.2 (64-bit) and Windows 10 Pro. I have AdBlock Plus and FlashStopper on but it still shows that if I disable them and clear the cache. Maybe my computer isn't fast enough or something?
 

Southern Belle

my ass does magic tricks
kiwifarms.net
I just turned it on but it seems that it's not running.

View attachment 308293

I'm on a laptop but maybe the screen is too small? 15.5 inches. I'm running Firefox 56.0.2 (64-bit) and Windows 10 Pro. I have AdBlock Plus and FlashStopper on but it still shows that if I disable them and clear the cache. Maybe my computer isn't fast enough or something?
That's what it looked like on mine, too. Then I hit the + sign and it started up. Try that. If it don't work, then I dunno what to tell you mate.
 
O

ON 190

Guest
kiwifarms.net
I just turned it on but it seems that it's not running.

View attachment 308293

I'm on a laptop but maybe the screen is too small? 15.5 inches. I'm running Firefox 56.0.2 (64-bit) and Windows 10 Pro. I have AdBlock Plus and FlashStopper on but it still shows that if I disable them and clear the cache. Maybe my computer isn't fast enough or something?
Stop running this shit on your Compaq Presario. srsly. But I use "uBlock Plus" and turning that off made it run. I don't know if that's different than AdBlock Plus or AdBlock Pro or AdBlock Cheeto.

Also, obviously I used to be a vocal critic of this... but then James Brown showed me the light, I got the band back together, and now just run it at 10-20%. It's a whatever.

My main question is if @Null has received death threats or hatemail over this?

(I like the new way of doing it, btw)
 

Batman VS Tony Danza

The Eternal Struggle
True & Honest Fan
kiwifarms.net
guys I noticed that a file that was previously 14,824 kib is now 14, 279 kib I'm pretty sure it's from this thing you're doing so please shut it all down

please stop stealing my kibs
 

Null

Ooperator
kiwifarms.net
I just turned it on but it seems that it's not running.

View attachment 308293

I'm on a laptop but maybe the screen is too small? 15.5 inches. I'm running Firefox 56.0.2 (64-bit) and Windows 10 Pro. I have AdBlock Plus and FlashStopper on but it still shows that if I disable them and clear the cache. Maybe my computer isn't fast enough or something?
It says 0%, as in 0% running. Turn it up.
 

Holdek

Down to where? All that is down is only my unclit.
kiwifarms.net

NomiMalone

dazzling; exciting; very, very sexy
True & Honest Fan
kiwifarms.net
Any plans on adding a scheduler or scheduler-adjacent functionality, @Null ? I'd love to be able to mine higher percentages on various machines when I'm:
  • passed out drunk
  • in an Ambien-induced blackout (thanks to John Flynt for the precedent)
  • not using a particular machine but still have it on anyway because I don't like waking systems from sleep states
I realize that the percentage of the miner itself is related to CPU utilization, and shouldn't affect functionality of the machine it's running on, but that isn't always the case depending on the type of usage and threaded processes. Mainly I just want to provide maximum shekels with a minimum of wasted man-hours waiting for some dialog box to pop or browser item to render.
 
Top